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Goals

Use the Burn Folder  
to collect files for burning 

to a CD or DVD

Create clips and bookmarks 
in DVDs

Create a PDF from any file

Use Font Book to install 
and preview fonts

Keep track of your life  
with Stickies

Learn to use Photo Booth 
to take still shots and 

movies of yourself
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LeSSon  12

Miscellaneous  
Tools on your Mac

Your Mac has a number of great tools in the form of small 

applications, some of which get overlooked. This lesson 

introduces you to some features and possibilities that you 

might not be taking advantage of yet.

Burn Folders make it easy to keep track of items you want to 

burn backups of at a later date. The dvd Player has some great 

features that may surprise you, especially if you teach a class 

and use dvds as part of your presentation. You’ll be surprised 

how easy it is to create a pdf from any file. Font management 

is simple when you use Font Book. and applications like 

stickies and Photo Booth are both useful and fun. 

Take a look at what you may have been missing! 
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Burn a CD or DVD with a Burn Folder
You’ll want to burn backups of your important work. Be sure to burn backups of any 
applications or fonts or other files that you download straight from the Internet. 

The steps below describe how to burn data files (as opposed to music or movies) onto 
a disc. a cd holds about 650 megabytes; a single-layer dvd holds about 4.3 gigabytes, 
even though the package might say it holds 4.7. (To burn a music cd, see page 192.)

The Burn Folder is the easiest way to burn a cd or dvd. Drag items into this special 
folder, and when you’re ready, burn the contents to a disc. Your Mac automatically 
creates aliases of files in the Burn Folder (see page 435 for details on aliases). This 
means that after you burn the disc, you can throw away the entire Burn Folder 
without destroying any original files. 

The wonderful thing is that you can collect items you want to burn without having 
to actually burn the disc at that moment—you can collect files over the period of a 
project and when finished, you have a folder ready to back up onto a disc. 

To create a Burn Folder, put files inside, and burn it:

 1 open a Finder window and select the window in which you want the Burn 
Folder to appear. For instance, single-click your Home icon in the sidebar, or 
single-click the Documents folder icon. or click the Desktop, if you want the 
folder to appear there. (You can always move the Burn Folder to wherever you 
like, of course.)

 2 From the File menu, choose “New Burn Folder.” 

 3 a folder with the “Burn” icon on it (below-left) appears in the selected window.

I put this Burn 
Folder in my 

Home folder. 
Then I dragged it 

into my Sidebar 
so it’s always 

available to me. 
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 4 To put a file (or a folder) in the Burn Folder so you can burn it later, just 
drag the original file or folder and drop it into the Burn Folder. Your Mac will 
put an alias of the file into the Burn Folder and the original will stay right 
where it was, safe and sound.

 5 To burn the folder onto a CD, first insert a blank cd or dvd. 

 6 Then single-click the Burn Folder in the sidebar; a bar across the top of the 
window appears with a “Burn” button, as shown on the opposite page. 

  You will be asked to name the disc, which of course you should do.

  Click the “Burn” button that’s in the window’s Burn bar (circled on the 
opposite page). 

 If you drag the Burn Folder into the Sidebar, it displays a burn icon next 

to it. You can just single-click that burn icon to start the process.

 You can make as many Burn Folders as you want. Rename them as you 

do any other folder. This makes it easy to have a separate Burn Folder for each project.

To check the amount of storage space used 

in the folder:

 1 single-click the Burn Folder icon.

 2 Press Command I to display the Info window.

 3 Click the disclosure triangle next to “Burning.”

 4 Click the “Calculate” button to see how much 
you have collected in the folder.

  You can also check the status bar at the bottom 
of the Burn Folder window, shown on the 
previous page. The text in the status bar tells 
you how many items are there, and how much 
disc space will be required.

  If you change your mind and want to take an unburned disc out of the 

Mac, Control-click (or right-click) on the disc icon and choose “Eject ‘namehere cd.’ ”
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DVD Player
Besides playing your dvds and allowing you to control things as you do on your 
television, the DVD Player has several special tricks.

Display the thumbnail bar and controls
When a video plays in full screen mode (Command F), do the following: 

To see the DVD playback controls, push your mouse down to the bottom of 
the screen and they appear.  

To see the thumbnail bar that displays chapter markers, bookmarks, 
and video clips, push your mouse toward the top of the screen. 

To show the DVD application menu bar, push your mouse all the way 
to the top of the screen.

These same controls can be found in the floating DVD player, in the Window menu, 
and in the Controls menu (important to know if you’re not using full screen view).

Create bookmarks to find specific points in the video
a bookmark lets you skip immediately to certain points in the video that you choose. 
That is, you are not limited to the chapter markers that were created when the dvd 
was made. 

To create a bookmark:

 1 Play a dvd. Then . . . 

 2 Go to the Window menu and choose “Bookmarks.” The Bookmarks palette 
opens. When you get to the point in the dvd where you want to insert a 
bookmark, click the + button at the bottom of the “Bookmarks” palette.  

  Or go to the Controls menu and choose “New Bookmark….”

 3 a dialog opens where you can rename the bookmark and easily identify it later.

once you have created bookmarks, you can go to the Go menu and choose  
to skip straight to any bookmark you made. If you make more than one bookmark, 
use the Bookmarks palette to choose one of them to be the “default” bookmark: 
select a Bookmark thumbnail, click the actions button (the gear icon), then choose 

“Make Default.” These bookmarks are not stored with the dvd; if you loan the dvd 
to anyone, it will not include your bookmarks. They are stored only on your Mac. 
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Create your own clips with endpoints
amazing. You can create individual video clips of selected segments of a dvd and 
then choose to play just those clips. This feature and the bookmarks feature are 
terrific for teachers or trainers who want to separate segments or start a scene in 
a dvd at a particular point. or maybe there’s a specific section of your dance or 
exercise video that you want to view over and over again—this makes it so easy!

To make a video clip:

 1 Play a dvd. Pause the dvd, then move the playhead to the point where you 
want start a clip. Go to the Window menu and choose “Video Clips.”

 2 In the “Video Clips” palette that opens (below-left), click the  +  button.

 3 In the “New Video Clip” pane that opens (above-right), click the top “set” 
button to set the beginning of the clip. Click the Play button (or drag the 
playhead) to get to the end point that you want to mark. Pause the playback, 
click the lower “set” button to set the clip’s ending, then click “save.”

  To see your saved clips, from the Go menu, choose “Video Clips,” then choose 
a saved clip from the submenu list. When in full screen mode, move your 
pointer to the top edge of the screen and click the film strip icon in the top-left 
corner to show clip thumbnails in a bar across the top of the screen. 

Make adjustments
To adjust video color, sound, and zoom controls, go to the Window menu. Choose 
the adjustment you want to make and use the sliders.

Add video clip.

Playhead.
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Create your own personal disc jacket on the screen
This is great—you can add your own image to the dvd so whenever you stop the 
dvd, it displays the image of your choice.

To add your own image to the disc: 

 1 open a DVD in the DVD Player. 

 2 Go to the File menu and choose “Get Disc Info.” 

 3 Click the “Jacket Picture” icon in the toolbar, shown circled below.

 4 Drag any image from your hard disk and drop it into the well. Click ok. Cool.

Remember, changes like this don’t really apply to the actual DVD—they are stored 
on your Mac. so the disc jacket will only appear if you show this DVD from the 
computer on which you added it. 

Go back to the Finder
When a DVD is playing full screen, there are several ways to exit full screen mode 
without interrupting the DVD playback. Push your pointer to the top of the screen 
until the top menu appears, then go to the Go menu and choose “switch to Finder.” 
Or press Command option F. Or tap the Escape key (esc). Or press Command F. 
Or go to the View menu and choose one of the size options there (including “Exit 
Full screen”). 

This is the image well.
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Create PDF Files
a PDF (Portable Document Format) is a file created in such a way that most people 
can open and read it, no matter what kind of computer they use. The graphics, the 
images, the fonts, and all the formatting are held intact in the document. and it’s 
usually compressed into a smaller file size (not physical size) so it can travel through 
the Internet quickly, or be stored efficiently. 

To make a pDF in most applications, have the document open in front of you. From 
the File menu, choose “Print…,” then click the “PDF” button. 

—continued

Save as pDF saves a regular pdf that you can share with others. The graphics are 
at full resolution and the fonts are embedded. When you choose to 
save as a PDF, you’ll get a window with a “security options” button 
where you can choose to require a password to open, copy, or print.

To view a password-protected pdf, enter the password, 
then tap the Return key.
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Save as postScript 

This saves the document as a Postscript level 2 file in ascii format, 
meaning if you open it, you’ll see a lot of code. But you can send it 
directly to a Postscript printer or run it through acrobat Distiller. 
Don’t choose this option unless you know you need it. 

Fax pDF If you have set up your fax specifications as explained in lesson 17, 
then your Mac will make a pdf of the document and open the fax 
dialog box where you can enter the fax number and a message. 
Remember, you must have a phone line connected to the Mac. 

Mail pDF This creates a pdf of the file, opens Mail, creates a new message, 
and puts this pdf in the message ready to send. This is a great 
time-saver, but I’ve noticed that people using aol or PCs often 
can’t read these. 

Save as pDF-X 

The pdf-x standard from adobe is designed for high-end printing. 
I don’t suggest you choose this option unless you know you need 
a pdf-x file, and even then it would be best to create it in a high-end 
application.

Save pDF to iphoto 

Your Mac will turn this document into a pdf, open iPhoto (if you 
have it installed, of course), ask you which album to put it into (or 
ask you to create a new one), and then put the pdf in that album. 

 If you have an iPhone, this is a good way to get pdfs onto it. You 
might have tried putting a pdf directly into iPhoto and discovered 
that iPhoto won’t accept it, says it’s an unacceptable format. But 
iPhoto will take pdfs through the method described above. Next 
time you sync your iPhone in iTunes, go to the “Photos” tab in the 
sync pane and choose the album in which you’re keeping the pdfs. 
They’re kind of blurry, but if you need the info to take with you, it’s 
an option.
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Save pDF to Web Receipts Folder 

I love this. Have you ever bought something on the web and you 
got that page that says, “This is your receipt”? and you know you 
should print it but maybe the printer isn’t turned on at the moment 
or it’s three pages long and you know they’re going to send you 
an email receipt anyway, but what if they don’t send you the email 
receipt and you need this web page receipt? Well, this is a great 
solution: The Mac will save this web page as a PDF and it will make 
you a folder in your Documents folder called “Web Receipts” and it 
will store this pdf (and all others you make like it) in that folder. 

 Be careful, though—if you make a web receipt from the same site 
more than once, it will probably write over itself with the same 
name. some sites automatically name their receipt file something 
generic like “acme Receipt.” so when you create another pdf from 
acme, it gets named the same thing as all the other receipts from 
acme and the newest version replaces the last one you created. 

 since this method doesn’t give you a chance to customize the file 
name, it’s safer to just go ahead and choose “save PDF” in the Print 
dialog (shown on page 223). You can still create a Web Receipts 
folder in the Documents folder, or wherever you prefer.

 If you’re adventurous, you can search on the Internet for an 
applescript that will automatically append a date and time to the 
file name when you choose “save PDF to Web Receipts Folder.”
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Font Book
Font Book allows you to install new fonts you acquire, disable fonts in your font 
menus that you never use, and view fonts before you install them.

Preview fonts you haven’t installed
If you acquire new fonts or if you just have some fonts on a disk and you don’t know 
what they are, simply double-click the font file. Font Book will open automatically 
and display the font. If you want to install it, click the “Install Font” button.

Install fonts
You can use the step above to install fonts. You can also: 

 1 open Font Book (it’s in your applications folder).

 2 In the Collection pane, single-click “User” (if you want the fonts  available only to 
you as the user) or “Computer” (if you want the fonts available to every user of 
this particular computer). 

 3 Go to the File menu and choose “add Fonts….”

 4 Find the font you want to install and double-click it. Font Book moves the 
font from its enclosing folder and puts it in the library Fonts folder. If the 
fonts don’t appear in your application’s Font menu, you might have to quit  
the application and restart it so they’ll show up.

  The default location for installing fonts is determined in the Font Book 
preferences.
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Preview fonts you have installed
single-click any typeface name in the Font pane of Font Book. a preview appears on 
the right. Use the slider to enlarge or reduce the typeface, or type in a point size.

Go to the preview menu and choose: 

n “sample” to display the upper and lowercase letters, as well as the numbers.

n “Repertoire” to see every glyph (letter, number, punctuation, etc.) in the font.

n “Custom,” and then type your own words to see them displayed in this 
typeface. Use the slider bar on the right to enlarge the font.

  
To disable an individual font, find it in the Font list. single-click to select it, 
then click the little checkmark button at the bottom of the Font list. When the 
checkmark is removed, the font name is dimmed and the word “off” appears to the 
right (shown above). 

Create your own Collections
a Collection is simply an easy way to look at fonts you like instead of having 
to grope through a lengthy font list of typefaces you don’t know or want. 

To make a new Collection, single-click the + sign at the bottom of the Collection 
pane, then name it. Click the “all Fonts” collection (so you can access all fonts),  
then drag font names from the Font pane to the new Collection name.

To disable (turn off) an entire Collection, select it in the Collection pane. 
Then go to the Edit menu and choose, “Disable ‘CollectionName.’” 
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Stickies
The Stickies application lets you put little stickie notes all over your screen, just 
like you’d stick them around the edge of your monitor (my kids tell me my monitor 
looks like a giant daisy). 

Notice in the examples above you can see these features:

n The grocery note above is a bulleted list. To make such a list, click 
option-Tab on the note, then Control-click the note to open a contextual 
menu and choose “list…” from the menu. You can choose from a variety 
of bullets and numbers, plus you can add a prefix and suffix to the bullet. 
Thus you could create a numbered list that uses  (1) or Act 1: or •A• or any 
other combination. The list options even include Greek characters and asian 
characters.

n Remember, hit option-Tab before you type the first item in the list. 
To continue the list, just hit a Return after each item. You can hit option-
Tab-Tab to indent an extra level.

 To end the list, hit Return twice. 
 You can change the bullet formatting at any time—just use the list options 

from the contextual menu as explained above.

n You can change fonts, size, color, etc., just as in any other Mac application, 
using the Font dialog box (press Command T). see pages 246–247.
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n Double-click in the title bar of any stickie note to “roll it up” so just the title 

bar shows, as you can see on the opposite page. The first line of type appears 
in the title bar. Double-click the title bar again to unroll the note.

n Hover your mouse over any note to display a tool tip of information about 
when the note was created and modified, as shown on the opposite page.

n Drag a graphic image from anywhere on your Mac and drop it into the 
stickie note. 

n a note can hold many pages of text and graphics. You won’t see scroll bars, 
but you can drag the mouse through the text and it will scroll, or use the 
arrow keys or the PageUp or PageDown keys. If your mouse has a scroll 
wheel, use it to scroll through long notes. Resize a Stickie note just as 
you would any other window—drag the bottom-right corner. 

n Notice the red dots under the name Brianna. This is a visual clue that the 
spell checker is on and working. Control-click the note, choose “spelling and 
Grammar,” then choose one of the spell-checking options. 

n If you prefer working with a certain font and a certain size and a certain color 
note, you can set a default so all your notes look like that without having to 
select your favorite specifications for every note. Just set up one note the way 
you like it, then go to the Note menu and choose “Use as Default.”

n If you want your stickie notes to automatically open and appear every time 
you turn on your computer, add stickies to the login Items for your user 
account (see page 333). 

n  To print a note, from the File menu, choose “Print….” set your print options 
as you would with any other document. If you want to print multiple notes at 
once, you can copy and paste them into a single note, then print.
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Photo Booth
Photo Booth is a convenient and fun way to take snapshots or movies of yourself 
for use as an iChat buddy picture or as your user account picture. You can email the 
photos or movie clips to friends, upload them to web pages, open in Preview to save 
in other formats, or view as a slideshow.

Take a still picture 
 1 open Photo Booth (it’s in your applications folder). 

 2 Click the still picture button (the first button in the row of three).

 3 Then click the red camera button. 

  a red timer replaces the toolbar (below-right) and starts a countdown, 
including audible beeps. Your screen flashes when the picture is taken, and  
a thumbnail version of the picture is placed at the bottom of the window.  
You can take several pictures and they’ll all line up in that thumbnail strip.

 4 Click a thumbnail to display it in the main window. as soon as you do this, 
a new toolbar replaces the first one, as shown below. Click an icon in this 
toolbar to send the photo in an email message, place it in iPhoto, set it as your 
user account photo, or use it as an iChat buddy picture.

To delete a snapshot, click the 
circled X on a thumbnail. or 
select a thumbnail, then hit the 
Delete key. 

Excerpted from Mac OS X 10.6 Snow Leopard: Peachpit Learning Series by Robin Williams with John Tollett. 
Copyright © 2010. Used with permission of Pearson Education, Inc. and Peachpit Press.



Lesson 1 2 Miscellaneous Tools on your Mac

231

Make a movie clip
 1 Click the movie clip button (the film strip icon, highlighted to the right). 

 2 The camera button in the center of the toolbar changes to a red video button: 
Click it to begin recording. 

  While recording, the toolbar shows a timer and the red video button changes 
to a stop Recording button (below). When you stop recording, a video 
thumbnail appears at the bottom of the window. 

This thumbnail strip holds both 
still photos and movie clips. 
Movie clips have a tiny camera 
icon in the bottom-left corner.

This is the scrubber bar. 
Drag this diamond-shaped 
playhead back and forth to view 
individual frames of your movie.

 3 When you’ve stopped recording, select the movie clip thumbnail that appears 
in the thumbnail strip, then use the toolbar to choose how to use the movie 
clip. You have the following options:

n Click “Email” to attach a QuickTime version of the clip to a message in 
Mail. Movie files are large, about 1mb per second, so keep your clips short.

n To save the clip locally as a QuickTime movie, drag the video thumbnail to 
your Desktop or to any folder on your computer.

n To use a single frame of the movie clip for your user account photo or 
Buddy photo, select the movie thumbnail. Next, use the scrubber bar under 
the video (shown below) to select the frame you want, then click “account 
Picture” or “Buddy Picture” in the toolbar. Move your pointer on top of the 
large video preview pane to make the scrubber bar appear.
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Add effects to snapshots
Photo Booth includes a gallery of special effects that you can apply as you take a 
snapshot or record a movie clip. That is, you can’t apply these effects after you’ve 
taken the photo—you have to choose an effect before you snap the photo.

 1 Click the Effects button (circled, below-right) to show a pane of effects (below-
left). The center image always shows a Normal preview (no effects) that you 
can select to remove all effects and return the image to normal. 

 2 Click the arrows on either side of the Effects button to see all of the possibilities. 

 3 Click the effect you want. a full-size preview displays in the window 
(below-right).

 4 Click one of the snapshot buttons to choose the type of snapshot you want 
(still picture, 4-up, or movie clip), then click the red camera button. The special 
effect snapshot appears in the row of thumbnails. 

  The 4-up option makes one jpeg file of four grouped photos. To convert the 
jpeg into an animated gif, select it, then from the File menu choose “Export.”  

 5 select the image in the thumbnail strip, then use the tools in the toolbar to 
share it (as explained on the previous pages).

Click one of the four 
gray squares to jump to 
another pane of effects.

After you click an effect 
thumbnail, click one of these 
snapshot buttons. 

or click the arrows on either 
side of the effects button to 

cycle through the panes.
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  To preview all of your snapshots that are lined up in the thumbnail 

strip, go to the View menu and choose “Start Slideshow.” Press the Escape key to exit 

the slideshow.

Create a special effects backdrop
In the gallery of special effects (opposite page), the last pane is empty. In the empty 
spaces on that pane, you can add your own photos or movie clips to be used as a 
special effects backdrop for other still photos or movie clips.

To take a photo or movie using your own special backdrop:

 1 In the toolbar, click the extreme-right gray square to show the pane 
of blank spaces. 

 2 Drag your own photos or movies into one or more of the blank spaces.

 3 select the image you want to use as a special effects backdrop. 

 4 Take a snapshot or start recording a movie. a message appears and instructs 
you to move out of the view so Photo Booth can patch the special backdrop 
into the background.  
so move out of the way for a few seconds.

 5 a second message appears and telsl you the background has been detected and 
it’s okay to move back into the frame. Move back in and click the red camera 
button to take a photo or record video.
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QuickTime Player
QuickTime X (pronounced “ten”) is multimedia software that 
you can use to play, and edit, movie and audio files. When you 
double-click a QuickTime file, it could open in either iTunes, 
or in the QuickTime Player, depending on the file’s format— 
.mov (QuickTime movie), .m4a (mpeg4 audio), .m4v (mpeg4 
video), .dv (Digital Video), etc. 

If the multimedia file you double-click is an older one, created or saved with 
QuickTime 7, you may get a message with a download link that tells you to 
download QuickTime Player 7 in order to play the file. 

While playing a movie in iTunes is ok, playing it in QuickTime Player X is a much 
more aesthetically pleasing visual experience. Plus, the QuickTime Player provides 
controls to trim files (edit a file’s duration), and menu options that can automati-
cally  send a movie to iTunes, your online MobileMe Gallery (if you’ve purchased a 
MobileMe account), or YouTube (if you have a free YouTube account). You can also 
use QuickTime Player to create a new movie recording, a new audio recording, or a 
new screen recording (capture a movie of whatever is happening on your screen).

Play a movie or audio file 
 1 Click the QuickTime icon in the Dock to open QuickTime Player. If the 

QuickTime icon is not in the Dock, go to the applications menu and double-
click “QuickTime Player.app.”

 2 From the File menu, choose “open File…” then select the movie (or audio) file 
you want to play. The movie opens in QuickTime’s elegant movie window, with 
a playback control bar visible (shown on the following page). an audio file 
opens as a small window with playback controls (below).  
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Reverse, 
Play, and 
Fast 
Forward

Playhead.Volume control. Add to iTunes, 
share on the 
Internet, or 
trim the video.

Toggle full 
screen.

 3 Click the Play button. When you move the pointer off of the window, the title 
bar and control bar disappear to present the movie in an uncluttered window 
(shown below). To show the controls again, move the pointer over the window. 
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Share a movie
QuickTime can quickly and easily send movies to your MobileMe Gallery page, 
YouTube, or iTunes.     

 1 open a movie file in QuickTime (as explained on page 234, “Play a movie or 
audio file”).

 2 Click the sharing icon (circled below) in the playback control bar, then from 
the pop-up menu, choose one of the options: save your movie to iTunes, 
MobileMe Gallery (a MobileMe paid membership is required), or YouTube  
(a free YouTube account is required). You can also go to the share menu,  
then choose “iTunes…,” MobileMe Gallery…,” or “YouTube….” 

Trim a movie or audio file
QuickTime makes it very easy to save or share just a partial selection of a movie or 
audio file.    

 1 open a movie file in QuickTime (as explained on page 234, “Play a movie or 
audio file”).

 2 Click the sharing icon (circled below) in the playback control bar, then from 
the pop-up menu, choose “Trim….” You can also go to the Edit menu and 
choose “Trim….”

  a thumbnail movie timeline appears at the bottom of the movie window, 
highlighted in yellow (shown at the top of the following page). 
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 4 To trim an audio file, open it in QuickTime, then from the Edit menu, choose 
“Trim.” an audio waveform bar appears on the file’s window, highlighted with 
a yellow border. Drag the ends of the highlighted 
border to select the section of the file you want, 
then click the “Trim” button. Now you can save 
or share the audio file. 

 3 Drag the left and right sides of the yellow border to select the section of video 
you want. after you make a selection, the dark gray “Trim” button highlights in 
yellow (shown in the bottom example). Click “Trim.”

  The movie can now be saved to a location on your computer. or, from the 
share menu, you can save the movie to iTunes, MobileMe Gallery, or YouTube.     
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Make a new movie recording
If you have a built-in isight camera, or have a video camera attached to your Mac, 
you can record a movie using QuickTime, then share it with others as explained on 
the previous pages. 

 1 open QuickTime, then from the File menu, choose “New Movie Recording.”

 2 Click the red Record button on the Control bar. If you don’t see a Control bar, 
hover your pointer over the movie window. The Control bar disappears when 
you move your pointer away from the window.

 3 Click the red Record button again to stop recording. The Control bar changes 
to a playback control, so you can play the new movie.

 4 To save the movie, go to the File menu, then choose “save as….” If you close 
the movie window (click the red button in the top-left corner) without saving, 
the movie is automatically saved in the Movies folder in your Home folder.

Make a new audio recording
If you have a built-in microphone, or have an external mic connected to your Mac, 
you can make audio recordings with QuickTime.

 1 open QuickTime, then from the File menu, choose “New audio Recording.”

 2 Click the red Record button in the “audio 
Recording” window.

 3 To stop recording, click the Record button again. 

Click here to set some 
preferences, such as 
choosing camera and 
microphone, quality 
settings, and where 
to save. 
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Make a new screen recording
If you want to record the activity on your screen—for instructional purposes, or 
perhaps to record a streaming event on the Internet, or for any other reason—use 
QuickTime to make a screen recording.

 1 open QuickTime, then from the File menu, choose “New screen Recording.”

 2 In the “screen Recording” window that opens (below-left), click the red Record 
button. a dialog sheet drops down to confirm your request (below-right).

 3 Click “start Recording.” To stop recording, click the “stop Recording” button 
that appears in the menu bar (click “show Me,” circled below-right, to highlight 
the button in the menu bar). or, press the Command Control Escape keys to 
stop recording.

To save or export your movie in a format optimized for viewing on various 
devices or on the Internet: 

From the File menu, choose “save as….” 
a dialog opens (right) to name the movie 
and choose a location to save it. Click the 
“Format” pop-up window (circled) and 
select one of the format options. Each 
option is optimized for a size and quality 
that’s best suited for different devices. 
The “iPhone” option saves a movie that’s 
high quality and fits an iPhone screen. The 
“iPhone (Cellular)” option creates a movie 
that fits the iPhone screen, but is of much lower quality—and therefore a much 
smaller file size for sending over a wireless broadband network. 

also from the File menu you can choose “save for Web….” From the share menu 
you can send the movie to iTunes, your MobileMe Gallery (paid MobileMe 
membership required), or to YouTube (free YouTube account required.)  

If you don’t manually choose a Save 
option from the File menu, or a 
Share option from the Share menu, 
your movie is automatically saved as 
“Screen Recording” in the Movies 
folder of your Home folder.
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