will it work with iphone 4

Back To Product

Follow this Question

3 Answers from the Community

  • Best Answer:

    Randall,
    Anki DRIVE will not work with an iPhone 4. Here is a list of the compatible devices:

    iPhone 4s
    iPhone 5
    iPhone 5c
    iPhone 5s
    iPod Touch 5th generation
    iPad Mini
    iPad 3rd generation*
    iPad 4th generation*
    iPad Air

    Was this useful? Answer 1

    4 of 6 people found this useful

  • Anki DRIVE will not work with the iPhone 4. It will work with:

    iPhone® 4s
    iPhone 5
    iPhone 5c
    iPhone 5s
    iPod® Touch 5th generation
    iPad® Mini
    iPad 3rd generation
    iPad 4th generation
    iPad Air

    Was this useful? Answer 2

    1 of 2 people found this useful

  • No, the product is designed to work with Bluetooth Low Energy. This requires bluetooth 4.0 and the iPhone 4 does not have it.

    Was this useful? Answer 3

    0 of 2 people found this useful

Related Questions