Will this work with OS 10.6.8?

Want to buy Vmware Fusion for my MacBook running 10.6.8. What vrsion of VMware Fusion do I need?

  • Asked by Gregory H from El Cajon
  • Feb 8, 2013
VMware Fusion 5

VMware Fusion 5

Product No Longer Available

1 Answer from the Community

  • Answer

    Version 3 up to 5 will work. I recommend you get 5 as it will work in 10.6.8 and will then continue to work when/if you upgrade to Mountain Lion. I don't believe you can buy version 3 or 4 anyway.

    • Answered by E R G from Carpinteria
    • Mar 16, 2013