when I load a new song the gain control is adjusted automatically, is there a way to stop this?

  • Asked by Erin I from Brooklyn
  • Jun 11, 2010
Vestax Spin DJ USB Controller

Vestax Spin DJ USB Controller

Product No Longer Available

2 Answers from the Community

  • Answer

    Open Preferences in djay and select the Advanced option. Uncheck the "Auto Gain" checkbox.

    • Answered by Timothy H from South Jordan
    • Nov 27, 2011
  • Don't think so, sorry.

    • Answered by Liam F from Melb
    • Dec 23, 2010