Is there a way to share an internet connection where one of the two Airport Extreme's does not have the WDS option?

QA AirPort Extreme Base Station

QA AirPort Extreme Base Station

Product No Longer Available

1 Answer from the Community

  • Answer

    To see the "Particpate in a WDS network" option in the "Wireless Mode" popup list, you must press and hold the "Option/alt" key before/while opening the popup.

    If your second Extreme is not this same current model, try checking the "Allow this network to be extended" box found on the "AirPort>Wireless" panel. If that doesn't work, try not using the "802.11n only" settings in the "Radio Mode" popup on the same panel. Be sure to use same settings for both Extremes.