can you use the Square app with Iphone 3G using 3.1.1?

  • Asked by Corina Z V from Houston
  • Jul 14, 2011
Square Credit Card Reader

Square Credit Card Reader

Product No Longer Available

4 Answers from the Community

  • Answer

    If the iOS is later than 4.0 you can.

    • Answered by Rodrigo G from Overland Park
    • Mar 4, 2012
  • No, you must be running iOS 4.0 or higher.

    • Answered by Robert R from Bremen
    • Oct 4, 2011
  • No you cannot. The minimum requirements are an iPhone 3Gs running iOS 4, sorry.

    • Answered by Christopher L from Sussex
    • Jul 24, 2011
  • No, you have to have iOS 4.0 or later.

    • Answered by Matt C from Fort Worth
    • May 2, 2012