Can I use the AEBS with a Mac G4 533 running 10.4.11 or is it mandatory that 10.5 or later is on the Mac used to set-up and administer the AEBS?

  • Asked by Ernest B from Goleta
  • Jan 17, 2011
QA AirPort Extreme Base Station

QA AirPort Extreme Base Station

Product No Longer Available

1 Answer from the Community

  • Answer

    Well, the stated minimum system requirements are Mac OS X 10.5.7, so there's no guarantee it will work. If you manage to get it work on 10.4 you're still on your own re support, etc.

    • Answered by Kenneth D from Ottawa
    • Jan 22, 2011