can you use with ancient ibook running system 9?

I have great, wee, original bondi blue iBook that still works perfectly! Would like to be able to connect to my bt homehub but it won't support system 9. Would this product work with my wee machine, which runs on OS 9.2? Or if not, does anyone know of a gismo that would work?

Back To Product

Follow this Question

1 Answer from the Community

  • I'm not so good with OS 9.2 but I don't see it working because the adapter is for newer OS. But the orignal iBooks have ethernet ports built in

    Was this useful? Answer 1

    0 of 1 people found this useful

Related Questions