which vm fusion version should I use for snow leopard? Will I stil be able to acces all of my present programs and data on my existing windows XP?

Back To Product

Follow this Question

1 Answer from the Community

  • VMware Fusion 2.0.5 offers experimental support for the default install of Snow Leopard, which runs both 32-bit applications and the new faster 64-bit applications on the default 32-bit kernel.

    In addition to the default Snow Leopard install, which is the 32-bit kernel with support for 32-bit and 64-bit applications, Snow Leopard now offers a 64-bit kernel option that is available by default for Snow Leopard Server on 2008 and 2009 Xserves. The 64-bit kernel can be enabled optionally on a number of 2008, 2009 Macs

    as far as using your existing windows xp, i would think you would have to backup and reinstall windows if your updating your OS to snow leopard.

    Was this useful? Answer 1

    0 of 0 people found this useful

Related Questions