Macbook Mountain Lion compatible?

I purchased an Ipad 4, and I need to sync it to my Itunes; however, I am currently running on version 10.5.8. I purchased the latest Snow Leopard and am currently waiting for it to arrive in the mail; however, I want to know if my computer would be compatible with Mountain Lion. Unfortunately, I do not know if it is early or late 2008 model. Please help me. The following information is about my computer is:

Model Name: MacBook
Model Identifier: MacBook4,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MB41.00C1.B00
SMC Version (system): 1.31f1
Serial Number (system): W88212970P5

Back To Product

Follow this Question

2 Answers from the Community

  • Best Answer:

    As far as I can tell, your MacBook can be upgraded to Lion - but not to Mountain Lion (that requires a MacBook 5,1).

    This is because it has an Intel GMA integrated graphics processor, which only has 32 bit drivers (and 10.8 is a full 64 bit only operating system).

    Was this useful? Answer 1

    5 of 5 people found this useful

  • Your machine is an Early 2008 MacBook, so it can run Lion but not Mountain Lion.

    Was this useful? Answer 2

    2 of 2 people found this useful

Related Questions