I'm running 10.5.8, just bought a sonos sound system. what do i need to do to upgrade to run the sonos software?

Back To Product

Follow this Question

1 Answer from the Community

  • Answer

    According to the Sonos website, you need to upgrade to 10.6 or later to be able to run the Sonos software.

    If your Mac has an Intel CPU, you should go ahead and purchase Mac OS X 10.6 Snow Leopard and install it, then you'll be able to install the Sonos software.

    If your Mac has a PowerPC CPU, you won't be able to install Snow Leopard, which means you won't be able to install the Sonos software either.

    Was this useful? Answer 1

    1 of 1 people found this useful

Related Questions