I have a MACBOOK PRO with O/S Snow Leopard 10.6.8. I would like to purchase Keynote & I am wondering if I have to upgrade to Lion or Mountain Lion.

Back To Product

Follow this Question

2 Answers from the Community

  • Answer

    The present version of Keynote is version 5.3. Keynote 5.3 requires Lion (OS 10.7.4) or later.

    Note: Keynote is available individually through the App Store. It is also available in iWork 9. iWork 9 has had various versions, each version having different OS requirements.
    Version x.0 (which would contain Keynote 5.0) requires OS 10.4.11.
    Version x.1 (with Keynote 5.1) requires OS 10.6.6.
    Version x.2 (with Keynote 5.2) requires OS 10.7.4.
    Version x.3 (with Keynote 5.3) requires OS 10.7.4 or OS 10.8.

    Was this useful? Answer 1

    3 of 3 people found this useful

  • If you purchase it off the Mac App store, you require Lion.

    You could install it off a DVD box set, and then it will work in 10.6.x

    It's easier to install Mountain Lion though (provided your MBP has at least 2GB of RAM and a Core 2 Duo processor and is a Mid/Late 2007 model or newer).

    Was this useful? Answer 2

    1 of 2 people found this useful

Related Questions