I have 10.5.8 on my mac desktop, but need i cloud so i can sync the calenders from the ipad and i phones, what do i upgrade to and how do i go about i

Back To Product

Follow this Question

2 Answers from the Community

  • Answer

    First, make sure your Mac meets the requirements for OS X 10.8 Mountain Lion. If it does, then you need to purchase and install Snow Leopard and use software update to install the 10.6.8 update. Then you can use the Mac App Store to purchase Mountain Lion, which will enable iCloud.

    Was this useful? Answer 1

    4 of 4 people found this useful

  • Upgrading depends on what computer you have. If you visit Apple.com->Mac tab->OSX Mountain Lion-> Tech Specs, it shows the minimum required specs to run Mountain Lion.

    If you are on 10.5.8, you must first upgrade to Snow Leopard, then from the Mac App Store, upgrade to Mountain Lion. If you computer is not eligible for Mountain Lion, call your closest Apple Store or Apple Authorized Service Provider to see if they can upgrade you to Lion in store.

    Lion and Mountain Lion both sync Contacts, Calendars, amongst other things. Mountain Lion syncs notes and reminders as well as messages between devices, if everything is up to date (iOS devices running iOS 6, computer running 10.8)

    Was this useful? Answer 2

    2 of 2 people found this useful

Related Questions