I had Mac OS snow leopard 10.6.7 and I have problem to run some program (ex. C5, CityEngine) are needed of the openGL 2.1 but My Mac OS had openGL 1.4

How to upgrade this is graphics media of opeGL 1.4 to 2.1 to run some program are need the up to openGL.

My Mac OS X version 10.6.7, processor 2.16 GHz Intel Core 2 Duo, Memory 4 GB 667 MHz DDR2 SDRAM. Intel GMA 950, bus: built in, VRAM 64 of shared system, vendor intel (0x8086), color LCD 1280 x 800, pixel depth 32-bit color (ARGB8888)

Mac OS X 10.6 Snow Leopard

Back To Product

Follow this Question