I am unable to scan with my HP Photosmart C6180. I am running Mac OS X version 10.5.8. Will upgrading to Snow Leopard help?

Back To Product

Follow this Question

1 Answer from the Community

  • I could only get scanning to work under 10.5 by using the 10.4 drivers. go to hp support and download and install the old drivers and you should be right to go. I had trouble getting scanning working in 10.6 but have it working now. C6180 is scanning in Snow Leopard 10.6.1. I installed teh 10.4 drivers to see if htat would work as it did under 10.5 but no joy so I downloaded and install the SL 10.6 drivers (HP calls the driver update 10.3) and I have also discovered Preview now supports direct scanner import and that is now working.

    Was this useful? Answer 1

    1 of 6 people found this useful

Related Questions