Do you need to buy Snow Leopard 10.6 or Lion 10.7 before you can run Mountain Lion 10.8?

Back To Product

Follow this Question

4 Answers from the Community

  • Best Answer:

    To install Lion (OS 10.7) or Mountain Lion (OS 10.8) you need access to the App Store.

    To access the App Store you need OS 10.6.8 or later.

    Mountain Lion is what is currently available at the App Store. Snow Leopard is available on disc from the Apple Store.

    Please note that Mountain Lion is not supported by Macs older than mid-2007 to early-2009 (exact date depends on model of Mac . . . for example, earliest "iMac" supporting Mountain Lion was released in mid-2007).

    Snow Leopard can be installed on Macs released before July 2011 that have Intel processors (not PowerPC processors). Snow Leopard may not install on Macs released after July 2011 (July 2011 is also the release date of the Lion OS).

    Check your Mac to see which Operating System is already installed. Go to Apple menu --> "About This Mac" to see the version.

    Was this useful? Answer 1

    10 of 10 people found this useful

  • In short- Yes.

    You will need to get Snow Leopard (10.6) as the base. This will allow you to gain access to the App Store. You will need to check the requirements which are available online to make sure your computer is suited to run 10.8 (or even 10.6). You can make the jump from 10.6-10.8 that is possible.

    Hope that helps.

    Was this useful? Answer 2

    7 of 7 people found this useful

  • To upgrade to Mountain Lion, you must have at least OS 10.6.8 Snow Leopard, because the Mac App Store was not introduced until then and that is the only way you can upgrade to Mountain Lion. I recommend that you verify that your Mac is capable of being upgraded to Mountain Lion as Macs older than late 2008 cannot be upgraded.

    Was this useful? Answer 3

    5 of 5 people found this useful

  • Yes, you can only buy Mountain Lion 10.8 from the Mac App Store, which isn't present in OS X versions earlier than Snow Leopard.

    Was this useful? Answer 4

    4 of 4 people found this useful

Related Questions