can an I Mac with 10.6.8 upgrade to 10.7.2 and is this needed to sync cal and contacts through the cloud. I have an I Pad 2 with OS 5.

Back To Product

Follow this Question

1 Answer from the Community

  • Yes, Lion is available for any 64-bit Mac running 10.6.6 and upwards, syncing contacts works with Snow Leopard, but with a physical connection only. Lion 10.7.2 is needed to do so over AirPort/WiFi.

    Was this useful? Answer 1

    6 of 14 people found this useful

Related Questions