Work on the old PCPower Mini? (the Magic Trackpad)

I have the old PowerPc Mini (Intel came out just three weeks later--ugh!!)
Now, may I use the Magic Trackpad with this mini? I believe I have OS 10.5.8 but not 10.6--is that a problem? DV

Back To Product

Follow this Question

1 Answer from the Community

  • Answer

    Yes, that is a problem.

    One of the minimum system requirements for the trackpad is Mac OS X v10.6.4 or later

    Was this useful? Answer 1

    1 of 1 people found this useful

Related Questions