Is it compatible with apple tv?

Magic Trackpad

Back To Product

Follow this Question

4 Answers from the Community

  • Answer

    No read the system requirements needs to be a mac running Mac OS X 10.6.4 with Bluetooth. The Apple TV does not have bluetooth capabilities.

    Was this useful? Answer 1

    4 of 4 people found this useful

  • No

    Was this useful? Answer 2

    1 of 1 people found this useful

  • No, it isn't. the AppleTV does not have Bluetooth capabilities.

    Was this useful? Answer 3

    1 of 1 people found this useful

  • yes

    Was this useful? Answer 4

    1 of 4 people found this useful

Related Questions