AR FreeFlight requires iOS6. What app do I use with 1st gen iPads?

  • Asked by Samy C from Freehold
  • 26-Dec-2012
Parrot AR.Drone 2.0

Parrot AR.Drone 2.0

Product No Longer Available

1 Answer from the Community

  • Answer

    There are 3rd party apps. AR Drone 2.0 Control, for example, requires only iOS 3.0 and later.

    • Answered by Bob A from Charlotte
    • 29-May-2013