I just upgraded to Lion from Snow Leopard and my VM Fusion 2.0.8 no longer works in Lion, can I replace my Fusion with PD8 and still access my Win XP?

  • Asked by Eric B from Florence
  • 06 16, 13
Parallels Desktop 8 for Mac

Parallels Desktop 8 for Mac

Product No Longer Available

1 Answer from the Community

  • Lion is fully compatible with PD8 - and you can even migrate over your VM info.

    • Answered by Christopher S from Seatlle
    • 06 19, 13