La Borne Airport Extreme est-elle compatible Android 4.2 ?

car actuellement avec une borne Airport Express 5.6 (ancienne génération) çà ne fonctionne pas !
je me connecte bien au réseau mais le Wifi ne monte pas.
matériel utilisé : Samsung Google Galaxy Nexus

  • Question de Sarl K de La Remaudière
  • 27 nov. 2012
QA AirPort Extreme Base Station

QA AirPort Extreme Base Station

Ce produit n'est plus disponible

Aucune réponse n'a été envoyée