Bonjour,  Faut il Logic Express 9 pour cette mise à jour ou puis je faire la mise a jour depuis logic express 8 ?    Merci

  • Question de Eric J
  • 6 oct. 2010
QA Logic Studio

QA Logic Studio

Ce produit n'est plus disponible

1 réponse de la communauté

  • Réponse

    Oui, oui, parfaitement. Vous pouvez faire une mise à jour a partir de Logic Express 8. C'est même indiquer sur le magasin en ligne. On peut le faire a partir de Logic express 6 et 7. Bonne continuation.

    • Réponse de Grace B
    • 7 oct. 2010