Bonjour J'ai un Imac Intel Core Duo + Macbook Pro tous 2 en 10.6.8; je voudrai un time capsule compatible pour l'administration; que dois je prendre?

Retour au produit

Suivre cette question

1 réponse de la communauté

  • Réponse

    Pas de souci, vous pouvez prendre le dernier modèle, car la version de Mac OS X minimale requise est la 10.5.7.

    Avez-vous trouvé cet avis utile ? Réponse 1

    2 personnes sur 2 l 'ont trouvée utile

Questions connexes