J'ai eue à Noël, l'IPOD TOUCH 4G, mais j'ai un mac 10.4.11, or, il faut au minimum la version 10.5.8. Comment l'avoir?

Retour au produit

Suivre cette question

1 réponse de la communauté

  • Meilleure réponse :

    J'ai eu le même problème avec un Ipod nano (le dernier, qui est touch également). Le Apple center m' d'abord proposé d'installer 10.5.8 (qui n'est plus distribué dans le commerce) puis à la vue des caractéristique de mon Imac de m'installer la dernière version de Snow léopard. Pour un cout de 65€ + 29€ de snow leopard. C'est un peu moins cher que la box qui est proposé pour passer de 10.4 Tiger à Leopard.

    Avez-vous trouvé cet avis utile ? Réponse 1

    9 personnes sur 11 l 'ont trouvée utile

Questions connexes