Bonjour  Je possède un iBook G4 1.33 GHz PowerPC G4, puis-je installer Mac OS X 10.6 ?  Merci d'avance.

Retour au produit

Suivre cette question

2 réponses de la communauté

  • Meilleure réponse :

    Non. Il faut un processeur intel pour installer snow leopard.

    Avez-vous trouvé cet avis utile ? Réponse 1

    9 personnes sur 9 l 'ont trouvée utile

  • Il faut regarder les caractéristiques:

    Configuration requise

    * Ordinateur Mac avec processeur Intel

    Avez-vous trouvé cet avis utile ? Réponse 2

    9 personnes sur 20 l 'ont trouvée utile

Questions connexes