Mon Mac 10.5.8 peut-il fonctionner avec un trackpad?

Retour au produit

Suivre cette question

2 réponses de la communauté

  • Meilleure réponse :

    Non, si c'est un Mac Intel, tu peux passer à la version 10.6.4 mini.
    Si tu as un Mac avec Power PC, c'est foutu.

    Avez-vous trouvé cet avis utile ? Réponse 1

    4 personnes sur 5 l 'ont trouvée utile

  • comme dit plus haut: Regarde toujours les prés requis! Il faut 10.6.4 pour le magic trakpad.

    Avez-vous trouvé cet avis utile ? Réponse 2

    1 personnes sur 3 l 'ont trouvée utile

Questions connexes