j aimerai savoir si mon mac 10.4.11 est compatible avec un trackpad ? et avec un clavier sans fil ?

Retour au produit

Suivre cette question

3 réponses de la communauté

  • Réponse

    Je sais que c'est très décevant, mais avec avec ce système d'exploitation, nous sommes toujours sur la limite entre le possible et l'impossible. Malheureusement, avec Mac OS X v10.4.11, ni le clavier, ni le trackpad ne pourrait être pris en charge. 
    Les spécifications:
    1) pour le Trackpad: Mac OS X v10.6.4 ou version ultérieure.
    2) pour le Clavier sans fil: Mac OS X v10.5.6 ou une version ultérieure. 


        

     

    Avez-vous trouvé cet avis utile ? Réponse 1

    4 personnes sur 4 l 'ont trouvée utile

  • Non, pas avec 10.4.11. Regarde toujours les prés requis! Il faut 10.6.4 pour le magic trakpad. Ton clavier comme le trakpad n'ont besoin que d'un système bluetooth et ce sans discordance selon moi.

    Avez-vous trouvé cet avis utile ? Réponse 2

    4 personnes sur 4 l 'ont trouvée utile

  • Non,


    L'époque de la rétrocompatibilité est révolue.

    Apple a pris le soin de développer des pilotes pour Windows, mais si vous voulez utiliser le trackpad sous mac, achetez un mac récent...

    Avez-vous trouvé cet avis utile ? Réponse 3

    1 personnes sur 2 l 'ont trouvée utile

Questions connexes