bonjour je viens d'acheté un trackpad et je n'arrive pas a le syncroniser avec mon imac mais j'ai une version os x 10.5.8 alors qu'il faut un 10.6.4

donc dois-je acheter un OS X 10.6.4 au minimum pour pouvoir m'en servir merci pour la réponse ?

Retour au produit

Suivre cette question

2 réponses de la communauté

  • Meilleure réponse :

    Malheureusement oui. La 10.6.4 étant un pré-requis, aucune des versions antérieures ne permettra l'utilisation de ce périphérique. Il vous faudra donc vous procurer Snow Leopard et faire les mises à jours si la version achetée est inférieure à 10.6.4 (par exemple 10.6.1)

    Avez-vous trouvé cet avis utile ? Réponse 1

    16 personnes sur 17 l 'ont trouvée utile

  • merci je vais donc acheter un os x 10.6.04 merci encore

    Avez-vous trouvé cet avis utile ? Réponse 2

    3 personnes sur 4 l 'ont trouvée utile

Questions connexes