Bonjour  J'ai un iMac avec Bluetooth intégré mais système os x 10.4.11    Ce clavier est-il compatible ?

Retour au produit

Suivre cette question

2 réponses de la communauté

  • Je ne pense pas car Apple a bien écrit :

    Mac OSX 10.6.8 et ultérieurs après tu peux demander à un revendeur Apple

    Avez-vous trouvé cet avis utile ? Réponse 1

    0 personnes sur 0 l 'ont trouvée utile

  • Faudrait que tu communique avec un apple store ou avec les techniciens d'apple!!

    Avez-vous trouvé cet avis utile ? Réponse 2

    0 personnes sur 10 l 'ont trouvée utile

Questions connexes