Peut-on désactiver le balayage horizontal (fonctionne à 1 doigt) très horripilant par ex. sur un tableur

En utilisation avec Xcel ou Indesign la feuille se déplace sans arrêt de droite à gauche même avec un seul doigt et "balayage entre pages" désactivé dans les gestes supplémentaires. Il y a de quoi piquer une crise, ce n'est plus possible de travailler.

Apple Magic Mouse

Retour au produit

Suivre cette question

2 réponses de la communauté

  • Meilleure réponse :

    Bonjour.
    Votre info est juste (voir dans "Accès Universel" ==> "Options souris") mais elle a l'inconvénient de supprimer en même temps le balayage haut-bas qui est bien utile (i.e. passer un doigt sur le dessus de la souris).
    J'avais le même problème de déplacement horizontal rien qu'en effleurant la souris, ce qui était particulièrement exaspérant surtout avec Excel.
    Je l'ai réglé définitivement en téléchargeant Magicprefs (gratuit, taper magicprefs dans Google).
    Résultat: suppression du balayage horizontal tout en conservant le balayage vertical
    Mais pour cela, dans l'option "Configure scrolling" de Magicprefs, il faut tout cocher uniquement sur "Vertical" (One finger, Two fingers, Three fingers
    De plus dans Magicprefs il y a plein d'autre options pour configurer la souris (en particulier l'amélioration du "clic droit° de la Magic mouse).
    Mais avant j'avais beaucoup cherché avant de trouver la solution sur in forum américain. Et oui, ils ont le mêmes problèmes que nous avec leur Magic mouse...!!

    Avez-vous trouvé cet avis utile ? Réponse 1

    5 personnes sur 5 l 'ont trouvée utile

  • Pour désactiver le balayage horizontal:
    Préférences système
    cliquez sur accès universel en haut à droite
    cliquez sur le menu Souris
    cliquez sur Options de souris
    et décocher la case du défilement

    Avez-vous trouvé cet avis utile ? Réponse 2

    2 personnes sur 9 l 'ont trouvée utile

Questions connexes