Mon Mac OS X version 10.6.8 est-il compatible avec Magic Mouse?

Retour au produit

Suivre cette question

1 réponse de la communauté

  • Meilleure réponse :

    La magic Mouse set compatible aver Mac OS 10.5.8 ou version ulterieure. Donc vous pouvez l'utiliser sur 10.6.8 sans problème.

    Avez-vous trouvé cet avis utile ? Réponse 1

    9 personnes sur 11 l 'ont trouvée utile

Questions connexes