mon Mac OS X version 10.4.11 est-il compatible avec Magic Mouse

Retour au produit

Suivre cette question

3 réponses de la communauté

  • Meilleure réponse :

    Config minimum:
    "Mac OS X v10.5.8 ou ultérieur avec la mise à jour du logiciel Wireless Mouse 1.0* ou Mac OS X v10.6.1 ou ultérieur avec la mise à jour du logiciel Wireless Mouse 1.0
    *Le défilement dynamique n’est pris en charge que sur Mac OS X v10.6 Snow Leopard"

    Avez-vous trouvé cet avis utile ? Réponse 1

    17 personnes sur 25 l 'ont trouvée utile

  • Oui tu peux te servir d'une Magic Mouse sur le 10.4 mais les fonctions tactiles ne marcherons pas.

    Avez-vous trouvé cet avis utile ? Réponse 2

    9 personnes sur 11 l 'ont trouvée utile

  • Non, Mac OS X v10.5.8 ou ultérieur est requis pour utiliser la Magic Mouse.

    Avez-vous trouvé cet avis utile ? Réponse 3

    4 personnes sur 9 l 'ont trouvée utile

Questions connexes