compatibilité avec ipod touch 1ier génération

Que dois-je faire pour pouvoir utiliser un UE Ultimate Ears Boom si j'ai un Ipod Touch de la première génération:
Model MB528C version 2.2(5G77a)

Retour au produit

Suivre cette question

Aucune réponse n'a été envoyée

Soyez le premier à répondre à cette question.  Répondre maintenant

Questions connexes