Imprimante sans fil HP Photosmart 7520 e-All-in-One

Retour au produit

Suivre cette question

1 réponse de la communauté

  • Réponse

    Non, il faut au minimum posséder OSX 10.6

    Avez-vous trouvé cet avis utile ? Réponse 1

    1 personnes sur 1 l 'ont trouvée utile

Questions connexes