Snow Leopard et les application de safari sot compatibles

je Safari 5.0.6- j'aurais vouloir savoir en installent Snow Leopard et les ancienne application que j'avais avec safari sont compatibles avec Snow Leopard....

Mac

Suivre cette question

Aucune réponse n'a été envoyée

Soyez le premier à répondre à cette question.  Répondre maintenant

Questions similaires

Consulter davantage de questions similaires