la version de mon mac est OSX version 10.5.8 je ne peux pas synchroniser mon iphone 5 quelle version dois je acheter pour mettre à jour ?

Mac

Suivre cette question

1 réponse de la communauté

  • Meilleure réponse :

    Vous ne pouvez-pas synchroniser votre iPhone 5 car cela nécessite la dernière version d'Itunes sur votre Mac. Or, la dernière version d'Itunes n'est pas compatible avec Leopard (MacOS X 10.5.8). En conséquence, il faut upgrader l'OS de votre Mac (uniquement possible pour les Mac à base de processeur Intel (les Mac à base de processeurs PowerPC type G4 ou G5 ne peuvent plus évoluer). Cela est valable pour tous les matériels Apple tels iPhone 5, Nouvel IPad Retina et IPad Mini. idem dernière version des iPod touch.

    Avez-vous trouvé cet avis utile ? Réponse 1

    39 personnes sur 54 l 'ont trouvée utile

Questions similaires

Consulter davantage de questions similaires