A cause de iOS 7.0.4 de mon iPhone je suis obligée d'acheter OS X Snow Léopard pour que iTunes détecte mon iPhone ?

Car iTunes me dit que je dois faire la dernière mise à jour iTunes 11.1.3
Mais celle-ci n'est pas compatible avec Mac OS X 10.5.8 de mon MacBook

Suivre cette question

1 réponse de la communauté

  • Vous devez en effet acheter le CD de snowleopard afin de pouvoir brancher à nouveau votre iPhone. Leopard (10.5) étant sorti en 2007, il y a des limites avec la rétro-compatibilité. Et encore 7 ans de compatibilité c'est déjà énorme dans ce domaine :-)

    Avez-vous trouvé cet avis utile ? Réponse 1

    3 personnes sur 9 l 'ont trouvée utile

Questions similaires

Consulter davantage de questions similaires