Logic G4

Ich habe neben einem Intel-Mac auch noch ein G4-Powerbook, das sehr leise ist und sich deshalb gut für Audioaufnahmen eignet.
Für dieses Powerbook habe ich Logic 7.01 mit dem Dongle.
Frage: Gibt es noch irgend eine Möglichkeit, eine neuere Logic-Version zu bekommen, die auf dem G4-Powerbook läuft?

Danke!

  • Gefragt von Ralf U
  • 30.12.2010
QA Logic Studio

QA Logic Studio

Produkt nicht länger verfügbar

Es wurden keine Antworten gesendet.