Läuft der AirPort Extreme auf mein iBook G4?

In der Beschreibung des AP Exteme steht Systemvoraussetzung Mac OS X 10.5. Läuft dieser Software überhaupt auf dem iBook G4. Reicht OSx 10.4.11 aus?

Vielen Dank!

  • Gefragt von Ann B
  • 11.01.2011
QA AirPort Extreme Base Station

QA AirPort Extreme Base Station

Produkt nicht länger verfügbar

1 Antwort von der Community

  • Antwort

    Ja, Airport Extreme funktioniert auf mit nem alten iBook G4 (habs mit meinem getestet).

    • Beantwortet von Oliver S
    • 26.03.2011