Arbeitet das Super Drive mit einem iMac early 2009 ?

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Die Kompatibilität dieses Laufwerks ist von Apple auf jene Rechner beschränkt, die werksseitig kein eigenes Laufwerk eingebaut haben. Allerdings gibt es dafür keinen (mir bekannten) technischen Grund. Das Laufwerk braucht USB 2.0 und fertig.

    Ein Freischalten für den iMac ist auszuprobieren. Ich habe es auf meinem MacBookPro (late-2008) und OSX 10.9 gemacht. Es geht in zwei Schritten, und da Antworten hier keine URLs enthalten dürfen, nimm folgende tinyurl: jwzr43v

    War die Antwort hilfreich? Antwort 1

    0 von 0 Personen fanden dies nützlich

Fragen hierzu