snow leopard server für neues Mac Book mit OSX 10.8

Ich benötige um ein bestimmtes Programm (Mac Repertory) das nur auf 10.6 läuft auf einem neuen Mac zu benutzen Snow-Leopard Server, dass offiziell nicht mehr erhältlich ist. Woher kann ich dieses noch beziehen?
Mit freundlichen Grüßen
Kai Besserer

Zurück zum Produkt

Folge dieser Frage

Es wurden keine Antworten gesendet.

Beantworte diese Frage als Erste(r).  Jetzt antworten

Fragen hierzu