iclaud downlaud

kann ich mit dem imac 10.6.8 iclaud hinunterladen

Mac OS X 10.6 Snow Leopard

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    Nein. icloud setzt min. OS X Lion voraus, also 10.7

    War die Antwort hilfreich? Antwort 1

    4 von 4 Personen fanden dies nützlich