Benötige OSX 10.6.3 - Update von 10.5.4 auf 10.5.6 bereits erfolgt. Bei Versuch Installation 10.6.3 Fehlermeldung 10.6. werde benötigt. Was tun ?

Ursprungsbetriebssystem OSX 10.5.4 wurde bereits mit Download auf 10.5.6 upgedated. Jetzt benötige ich für das Update von Quick Time 7.5.0 lt. Meldung OSX 10.6.3
Das Update Combo10.6.3v1.1 habe ich daraufhin ebenfalls downgeloaded und versucht zu installieren. Da kommt dann die Meldung es werde vorher OSX 10.6 benötigt.
Wie kann ich am schnellsten günstigsten vorgehen, damit ich auf das benötigte Betriebessystem 10.6.3 komme ?

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    OS X 10.6 kaufen, installieren und dann das Update 10.6.3 installieren resp. nach der Installation von 10.6 wird über die Software-Aktualisierung vermutlich gleich das Update auf die letzte Version 10.6.8 angeboten (wenn die Installation nicht sowieso schon 10.6.8 installiert hat).

    War die Antwort hilfreich? Antwort 1

    2 von 2 Personen fanden dies nützlich

Fragen hierzu