Warum läuft das Trackpad nicht auch an einem PowerMac G5 (max.System 10.5.8) ??? Das ist doch echt Käse, dabei würde es so toll dazu passen !!!

Zurück zum Produkt

Folge dieser Frage

3 Antworten von der Community

  • Beste Antwort:

    Das Trackpad benötigt Snow Leopard (10.6.4). Da dieses System jedoch nur auf Intel läuft und nicht auf PPC kann es zwangsläufig auch nicht an einen PowerPC angeschlossen werden. Die Multitouch Gesten wurden erst unter intel entwickelt und zum laufen gebracht. Neue Technologie funktioniert fast immer nicht auf alter Hardware.

    lg

    War die Antwort hilfreich? Antwort 1

    5 von 7 Personen fanden dies nützlich

  • Unter G4/G5 Rechnern sind Intel Betriebssysteme (also Mac OS X 6) nicht unterstützt.
    Sie können das trackpad also nicht verwenden.

    MFG

    War die Antwort hilfreich? Antwort 2

    0 von 0 Personen fanden dies nützlich

  • Tja, da das Trackpad Mac OS X 10.6.4 vorschreibt, wird das leider auch so bleiben. Allerdings wird ja sicherlich irgendwann (wenn vielleicht auch erst in weiterer Zukunft) ein upgrade auf ein neueres Gerät anstehen - und zum neuen iMac passt's auch gut!

    LG

    War die Antwort hilfreich? Antwort 3

    0 von 3 Personen fanden dies nützlich

Fragen hierzu