Funktioniert dasTrackpad unter OSX 10.5.8 auf meinem Mac Mini G4?

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    Das Magic Trackpad funktioniert unter 10.5.8 leider Nicht. Die Minimalen anforderungen sind ein OS 10.6.4. Auf G4 Rechnern ist dieses Update Nicht verfügbar.

    MFG

    War die Antwort hilfreich? Antwort 1

    3 von 3 Personen fanden dies nützlich

Fragen hierzu