Ist ein Update von mac os x 10.4.11 möglich?

Folge dieser Frage

1 Antwort von der Community

  • Hier die Systemvoraussetzungen:

    Mac OS X 10.5 Leopard October 2007 Intel, Power PC G5 or Power PC G4
    Built in Firewire
    512MB RAM
    9GB HD Space

    Mac OS X 10.6 Snow Leopard August 2009 Intel Processor
    1GB RAM
    5GB HD Space

    Mac OS X 10.7 Lion July 2011 Intel Core 2 Duo, Core i3, Core i5, Core i7, Xeon Processor
    2GB RAM
    7GB HD Space
    Mac OS X 10.6.6 or later Apple Online Store

    Mac OS X 10.8 Mountain Lion July 2012 2GB RAM
    8GB HD Space
    Mac OS X 10.6.8 or later
    Supported Models

    iMac 2007 or later
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    Macbook Pro 2007 or later
    MacBook Air (Late 2008 or newer)
    Mac Mini 2009 or later
    Mac Pro 2008 or later

    War die Antwort hilfreich? Antwort 1

    2 von 13 Personen fanden dies nützlich

Ähnliche Fragen

Weitere ähnliche Fragen