ich habe Mac OS X Version 10.7.5. Kann ich diese Software benutzen oder brauche ich ein anderen? Danke

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    Geht mit 10.7.5. bestens. Habe das Programm auf Lion und auf Snow Leopard laufen.

    War die Antwort hilfreich? Antwort 1

    3 von 4 Personen fanden dies nützlich

Fragen hierzu