ist das ipod shuffle auch kompatibel mit mac os 10.4.11 ? wenn nicht, welches müsste ich dann nehmen?

Folge dieser Frage

1 Antwort von der Community

  • Nein. Du brauchst mindestens 10.6.8

    War die Antwort hilfreich? Antwort 1

    0 von 0 Personen fanden dies nützlich

Ähnliche Fragen

Weitere ähnliche Fragen