Weiß man schon, ob der HipKey auch mit dem neuen iPhone 5S kompatibel ist?

Voraussetzung für die Kompatibilität ist doch eigentlich nur Bluetooth 4.0, oder? Und das hat das iPhone 5S ja.

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    Richtig. Funktioniert!

    War die Antwort hilfreich? Antwort 1

    1 von 1 Personen fanden dies nützlich

Fragen hierzu